NuSphere Forums Forum Index
NuSphere Forums

Fri Nov 13, 2015 4:06 pm
Replies: 8
Views: 2098

Change the checkbox directly in the settings pages....

Tools > Settings > IDE > IDE Settings

change the state of "Check for new version"

Tue Jan 07, 2014 1:27 pm
Replies: 9
Views: 1971
If you happened to install both the 32bit version and the 64bit version, but now you want to remove the 32bit version only (for space or non-confusion reasons)...

The control panel's uninstall list ...

Wed Jun 08, 2011 1:48 pm
Replies: 5
Views: 2469
I can confirm this same behaviour.

Thankfully I only change 2 of the syntax colours, so it wasn't that bad. All the other settings seem to have ported just fine though.

Thu Jul 22, 2010 5:39 pm
Replies: 2
Views: 2065
I see this as well. It seems it is trying to scroll to the right at least 1/2 way for function/methods that have long names or parameter lists, but for short ones its OK.

I am guessing this is a b ...

Mon Jul 19, 2010 10:39 am
Replies: 1
Views: 4139
I'm not sure if this is a bug, or a bad setting, but is there a setting so that phpExpress does not output the "Sha-Bang" part of a CLI script?

For example, we use quite a few PHP command ...

Thu Aug 07, 2008 6:43 pm
Replies: 9
Views: 3449

And how about getting rid of this little annoyance - when saving a file can a double click on the file name NOT select the "."!!??

Daniel.... This won't be possible, as the " ...

Fri Feb 08, 2008 2:16 am
Replies: 4
Views: 3297
How is that for a response time!?

Excellent work NuSphere

Sun Nov 04, 2007 7:23 pm
Replies: 21
Views: 8250
.... some of the files are not visible to visitors, but are called by files which are visible to visitors - and I can't get these to work!

This sounds like a simple php.ini "include_path" ...

Sun Oct 28, 2007 12:11 pm
Replies: 5
Views: 4278
Are you talking about the default directory where the project file (.ppj) is saved?

or the "root" directory of your website in the project?
The "root" directory is saved in you ...

Wed Oct 24, 2007 5:57 pm
Replies: 21
Views: 8250
Is this maybe due to modifications to your local php.ini file when you installed ZF?

If so, please realize that running a project INSIDE of phpEd does NOT use YOUR php.ini file. It uses the one in ...

Wed Oct 24, 2007 5:49 pm
Replies: 6
Views: 5901
From the General FAQ Forum:

Wed Oct 24, 2007 5:47 pm
Replies: 12
Views: 6969
Am I missing something in all of this?

I found the release notes easy to find on the main pages.

And, on your "My Pro ...
Page 1 of 3
All times are GMT - 5 Hours