NuSphere Forums Forum Index
NuSphere Forums


Tue Nov 23, 2010 8:59 pm
Replies: 13
Views: 9623
In PhpED 5.9.5, under Project properties, on the "Properties" tab, there's a "files" section where you can specify both folder and file names to exclude from the project. I'm not s ...

Fri Oct 16, 2009 10:36 pm
Replies: 2
Views: 2539
No I hadn't. I've now set PHP 5.3 as the system wide default, which was set to PHP 5.2. I would have that though that choosing "Associate .php file extension with PHP 5.3" during install wou ...

Tue Sep 29, 2009 4:56 am
Replies: 2
Views: 2539
Is there meant to be full support for PHP 5.3 in PhpED 5.9? I ask because namespace declerations and other namespace related portions of code are still underlined in red indicating a syntax error. It ...

Mon Sep 28, 2009 5:04 am
Replies: 8
Views: 2253
I thought it applied to every system with sound and the default windows sound profile.

Sun Sep 27, 2009 6:06 pm
Replies: 8
Views: 2253
The point I'm trying to make is, they're so eager to get every release out the door, that obvious bugs such as a suspicious ding on startup some how make it through testing. In fact, I sometimes wonde ...

Fri Sep 25, 2009 5:31 am
Replies: 8
Views: 2253
Same thing here, and I'm using build 5914. This product seems to be getting worse with every new release. They seem to love adding marketable features, while not really giving a crap about fixing bugs ...

Wed Sep 23, 2009 5:36 pm
Replies: 2
Views: 2593
Is that build 5913 you're using?

Mon Jul 06, 2009 4:43 am
Replies: 10
Views: 3709
Awesome, this fixed my problem. You're forgiven considering it wasn't your faulty Smile

Wed Jul 01, 2009 6:23 pm
Replies: 10
Views: 3709
I've got exactly the same problem, the only difference being that I'm running on Windows XP.

That at least rules out Windows 7 as the problem for me then. I seem to be experiencing problems loading ...

Wed Jul 01, 2009 7:28 am
Replies: 10
Views: 3709
Wow, talk about frustrating. I can't for the life of me, get dbg-php-5.3.dll to load for me. I'm running Apache 2.2 and PHP 5.3 (VC6, Thread Safe) on Windows 7. I'm tried loading it as an ordinary ext ...

Tue Jun 23, 2009 5:05 am
Replies: 18
Views: 7927
Still no support for the new syntax of PHP 5.3, even in the latest 5.8 release. NuSphere boast about a PHP 5.3 debugger, but mustn't be expecting anyone to actually use it if they still don't have sup ...

Sun Jun 21, 2009 3:19 am
Replies: 8
Views: 5502
My stance on this has now changed slightly. I now believe it's completely brain dead for an application like NuSphere (which is almost endlessly customisable), to store it's main configuration data in ...
Page 1 of 2
All times are GMT - 5 Hours