NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Problems with PHPed... 1... 2... 3...


Joined: 25 Sep 2003
Posts: 1
Reply with quote
Hi just unravelled the system and all is working... over to you...

If I can issolate 3 bugs in your PHPed can I have a free license?

The problem with $HTTP_POST_VARS[“MM_insert”] giving an undefined variable was not anything to do with register_globals. In summary it was because the form submitted was of type multipart/form-data. What ever the settings of register_globals in the php.ini file did not change anything.

It was not apparent to me that PHPed overruled my settings the current settings of Apache and my PHP installation. It was only when I tried to debug a test page with <?phpinfo?> with PHPed that it became clear to me that it was using its own version of PHP.

I have version PHP version 4.3.2 (which I have been using for sometime with Apache) however when using the suggested 'php_dbg.dll' I get an incompatible version on the dll so I had to use the latest one and everything started to work.

I think your product is one of the best. In fact I am so happy with it now that I don’t want to test-drive the competition. It’s just a case of full steam a’head!
View user's profileFind all posts by DavuskaSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
Hi
Thank you for the report.
I passed all issues to QA team. Regarding sales options please contact sales [at] nusphere [dot] com
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Problems with PHPed... 1... 2... 3...
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic