NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Error: (-115) dbg-wizard.php version is not detected


Joined: 01 Feb 2019
Posts: 1
Reply with quote
Following the new project wizard steps i got this error

>.php file extension is associated with PHP
> dbglistener is listening on: all addresses, port: 7869, upnp: 0
> dbg-wizard script was recently updated, file version is 3.9.3902
> dbg-wizard.php script copied to C:\Program Files (x86)\Ampps\www\
> Error: (-115) dbg-wizard.php version is not detected
> please download dbg-wizard.php from this link http://shop.nusphere.com/customer/download/files/dbg-wizard.php and save it into C:\Users\federico.bari\AppData\Roaming\NuSphere\PhpED\dbgwizard\
> fix the problem(s), then click [<< Back] button and repeat the test

1. I downloaded the latest version
2. i copied it in the mentioned folder
3. i go back and then clicked on next to repeat the operation
4. i got the same error

Looking to the C:\Program Files (x86)\Ampps\www\ directory i can see that the file has been copied by the wizard. But still getting that error.

What can i do? Thanks.
View user's profileFind all posts by fede72bariSend private messageAIM Address
Site Admin

Joined: 13 Jul 2003
Posts: 7977
Reply with quote
"dbg-wizard.php version is not detected" sounds like dbg-wizard.php was not executed at all. Check if your web site has re-write module active. In this case you may want to add dbg-wizard.php to the excluded.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Error: (-115) dbg-wizard.php version is not detected
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic