NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHPed 19.2 and 20.0 both do not work on Windows 11.


Joined: 11 Dec 2023
Posts: 1
Reply with quote
I have a license for PHPEd 19.2 and tried to install it yesterday, it throws a lot of errors during the installation about an exe inside the application folder called patchee.exe and once installed it does not get past the splash screen.

I tried 20.0 trial too, it does not have the errors during installation but it too has the same errors in Windows Event Viewer that 19.2 does.

Windows 11 latest version. I can't be the only one?
View user's profileFind all posts by c0ldfyr3Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 8334
Reply with quote
patchee.exe is a utility that updates php and phped's configuration files according to your environment and/or directory structure, for example it updates session path in php.ini.
Normally you run setup under Administrator account and it shouldn't have problems updating the files. If it has problems, you have a problem with your Administrators group or files are locked somehow.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
PHPed 19.2 and 20.0 both do not work on Windows 11.
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic