NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
wsdl: XML error parsing WSDL from "www.xyzurl.com"


Joined: 09 Sep 2022
Posts: 1
Reply with quote
Hello,

I'm using nusoap library but getting some error during login.

wsdl: XML error parsing WSDL from "www.xyzurl.com" on line 76: Attribute without value

...<..E.POST /version5/vtigerservice.php?service=customerportal HTTP/1.1^M
X-Forwarded-For:
X-Forwarded-Proto: https^M
X-Forwarded-Port: 443^M
Host:
X-Amzn-Trace-Id: Root=
Content-Length: 532^M
Accept: */*^M
User-Agent: NuSOAP/0.9.5 (1.123)^M
Content-Type: text/xml; charset=UTF-8^M
SOAPAction:
^M
<?xml version="1.0" encoding="UTF-8"?><SOAP-ENV:Envelope SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/"><SOAP-ENV:Body><ns7816:get_company_details xmlns:ns7816=""><id xsi:nil="true"/></ns7816:get_company_details></SOAP-ENV:Body></SOAP-ENV:Envelope>
View user's profileFind all posts by sonal2804Send private messageAIM AddressICQ Number
Site Admin

Joined: 13 Jul 2003
Posts: 8317
Reply with quote
well, you need to add value to the attribute, right?

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
wsdl: XML error parsing WSDL from "www.xyzurl.com"
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic