NuSphere Forums Forum Index
NuSphere Forums

Mon Jun 17, 2013 6:46 am
Replies: 6
Views: 3533
I switched to ioncube. This is the end for me with nusphere encoder.

I have to say, I am surprised by ioncube in a very positive way. Documentation is way better, the support is good and possibili ...

Thu May 23, 2013 3:46 am
Replies: 23
Views: 8875
I'm gonna try ionCube. From what you see on internet, it's much more familiar between developers and hosting companies.

From a lot of reviews Zend Guard might be the ultimate product, but I have m ...

Wed May 22, 2013 1:44 pm
Replies: 6
Views: 3533
So guys,

Here I am, very very and very frustrated about Nusphere at this moment.
I am just about to release a new product and I have a lot of requests for Php5.4 support, which is not possible w ...

Wed May 22, 2013 1:33 pm
Replies: 23
Views: 8875
Any update on this topic!?
A roadmap, timelone or something?

@dmitri: I find it very annoying that information is not provided. It's just a way to loose customers...
At least tell us that suppo ...

Sat Jan 07, 2012 5:36 pm
Replies: 1
Views: 3063

I've already wrote to support, i'm opening this thread for open discussion.

I just released a project encoded with nucoder and I have major problems getting it running in xampp and wamp. ...

Thu Sep 08, 2011 3:08 am
Replies: 20
Views: 7159
I do this with registry import/export but it's not always working well. Would be a nice feature to have.


Thu Sep 08, 2011 3:02 am
Replies: 0
Views: 1434
The sorting in the codenavigator for php is done by the following rules:
private methods first, then protected and public, and each group is being sorted.

Please add an option to sort the variable ...

Mon Aug 22, 2011 3:07 am
Replies: 3
Views: 2814
Hi Dmitri,

It seems that the problem is indeed only with the 1 char strings/values.

I've tested it from GUI and Command Line tool, the same result.
The problem may as well lie in phpexpress. ...

Sun Aug 21, 2011 3:01 pm
Replies: 3
Views: 2814
Definitely a bug in nu-coder or keygen. If the attribute value is a 1 char string or number, then it is completely ignored. If it has 2 chars then it works.

Could you please announce when this bug ...

Sun Aug 21, 2011 6:55 am
Replies: 3
Views: 2814

In the license I have set 2 attributes:
users and servers

I cannot read them, pelm_get_attribute return ALWAYS an empty string.
Somehow the attributes are set, cause if I remove on, pel ...
Page 1 of 1
All times are GMT - 5 Hours