NuSphere Forums Forum Index
NuSphere Forums


Mon Dec 23, 2013 1:10 am
Replies: 56
Views: 22557
No need to hurry - congratulations to you and have a merry christmas! Smile

Cheers,
Jan

Sat Dec 21, 2013 11:52 am
Replies: 9
Views: 1979
32bit and 64bit editions of the same version share exactly the same configuration.
When you install any new version, it picks configuration from a previous version that it can find, and upgrade it to ...

Sat Dec 21, 2013 11:05 am
Replies: 9
Views: 1979
3) you can have both 32 and 64 installed, but you'd install them into different directories.
Thanks. Is it possible to transfer the configuration from the 32-bit version (11) to the 64-bit version or ...

Fri Dec 20, 2013 4:01 pm
Replies: 56
Views: 22557
No need for a new release in the light of v12?
I'd like to switch over to the new 64-bit version, so temuri's question is quite interesting for me in regard to transferring the settings to this editi ...

Thu Dec 19, 2013 11:07 pm
Replies: 9
Views: 1979
Just another question regarding the 64-bit version: Can I install it on top of the 32-bit version (PhpED 11) or should this be a fresh installation?

Cheers,
Jan

Thu Dec 19, 2013 5:28 pm
Replies: 6
Views: 1480
Way to go Enigma! What you wrote is something I expect Dmitri to write. It looks like 19th Dec is Friday 13th for Dmitri, because of this similar
I had a quite long discussion with Dmitri regarding ...

Thu Dec 19, 2013 12:19 pm
Replies: 6
Views: 1480
What Dmitri in his exuberant kindness means is that if you have a valid subscription, you can use whatever version you want. The current version is 12 (just released).

From your account you can dow ...

Thu Nov 28, 2013 2:15 pm
Replies: 4
Views: 1708
Same problem here, I can't even use the cursor keys after the upgrade... Evil or Very Mad

There's not one shortcut left in the "Custom" key mapping; the list is there, but the "Shortcut(s)&qu ...

Mon Nov 25, 2013 5:44 pm
Replies: 6
Views: 3380
Which version of PhpED do you use? I noticed this problem in Version 10.0.10035, and it was fixed one or two builds later, IIRC. At the moment I use 10.0.10045, and it works, although I often see the ...

Fri Jul 26, 2013 7:16 am
Replies: 56
Views: 22557
I'll get it fixed tonight once at home and release a minor patch as it's not right.
Take your time - it's just a little "optical" glitch everyone can live with for a while, I guess. Smile

...

Fri Jul 26, 2013 1:00 am
Replies: 56
Views: 22557
You should be good with the new version Smile
Well, this happened while using the new version... Wink But no problem, the main thing is, it works.

Cheers,
Jan

Thu Jul 25, 2013 2:33 pm
Replies: 56
Views: 22557
It's four months ago that I last exported my settings. Is it normal that there's a confirmation dialog showing the path to the templates?

Apart from that the export worked fine.

Cheers,
Jan
Page 1 of 9
All times are GMT - 5 Hours