NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PhpED 5.9 new features / changelog, PHP 5.3, Moodle


Joined: 22 Jun 2007
Posts: 12
Location: SF
Reply with quote
Hi all, I was googleing around for new features of 5.9, but couldn't find it. Is there somewhere online that I could find this document or changelog for v5.9? I'm currently running 5.8 (build 5817). Thanks!

Also would like to know if 5.9 support PHP 5.3, as I heard that PHP 5.3 has a lot of issues with Moodle (www.moodle.org)... I'm mainly using PhpED for developing/customize Moodle. Thanks!
View user's profileFind all posts by chuangSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger
Re: PhpED 5.9 new features / changelog, PHP 5.3, Moodle


Joined: 27 Apr 2007
Posts: 72
Reply with quote
[quote="chuang"]Hi all, I was googleing around for new features of 5.9, but couldn't find it. Is there somewhere online that I could find this document or changelog for v5.9? I'm currently running 5.8 (build 5817). Thanks!

Changelog: http://www.nusphere.com/news/changes59.htm
View user's profileFind all posts by sirjardaSend private message


Joined: 20 Oct 2007
Posts: 10
Reply with quote
Is it work upgrading from 5.8 to 5.9 if I don't use PHP 5.3? Thanks!
View user's profileFind all posts by ohmanSend private message
Guru master

Joined: 05 Jul 2004
Posts: 660
Location: Belgium
Reply with quote
PhpED includes versions 4, 5.2 and 5.3 of PHP. You can choose which one you want to use. So yes you can upgrade to 5.9 without having to use php 5.3
View user's profileFind all posts by BlizzSend private messageVisit poster's website
PhpED 5.9 new features / changelog, PHP 5.3, Moodle
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic