NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
NuCoder working with PHPDock

Joined: 28 Jan 2010
Posts: 2
Reply with quote
I have purchased both NuCoder and PHPDock. When I try to encode my files and run my application, I am getting the error:

Fatal error: Failed to decode file "C:\Program Files\nusphere\phpdock\web\index.php", update loader to version (2.0), visit in Unknown on line 0

I checked my php.ini and see the line (not commented out)

I also checked for the .dll for phpexpress and found it in the extensions folder (phpexpress-php-5.2.dll) and saw it was there.

What is the version (2.0) that the Fatal Error is referring to? I believe that my phpDock is the most recent version along with nucoder. Also, the phpexpress version I am using is what came bundled with phpDock.

Any suggestions as to what I may have done?


View user's profileFind all posts by nalodSend private message
NuCoder working with PHPDock
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

 Reply to topic