NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
No @ character


Joined: 24 Jul 2003
Posts: 1
Reply with quote
Sorry, perhaps Im just too stupid but I cannot get the @ character to appear in PHPEd. Im using PHPEd 3.2 Trial, german keyboard.

The @ works in all other applications.

Thanks, MM
View user's profileFind all posts by markmuellerSend private message


Joined: 28 Jul 2003
Posts: 8
Reply with quote
The german @ Charakter is CTRL+ALT+Q
View user's profileFind all posts by SwatinemSend private message
\ [ and } unavailable on slovenian keyboard


Joined: 13 Jan 2004
Posts: 2
Reply with quote
Since you use the shortcuts AltGr+Q, AltGr+F and AltGr+N to other functions in PHPEd which can not be changed (???) I can't use the '\' , '[' and the '}' characters in slovenian keyboard.

Is there a way to avoid this?

Thanks for the reply.

Kind regards

Marko Tkalcic
View user's profileFind all posts by markotkaSend private message
badly chosen shortcuts


Joined: 13 Jan 2004
Posts: 2
Reply with quote
My suggestion (for the next version of PHPEd) is to

(1) Allow the user to customize all the shortcuts, not only a part of them

(2) To avoid the use of Ctrl+Alt+something (AltGr+something) for shortcuts since they are used for special characters in various keyboard settings.

Kind regards

Marko Tkalcic
View user's profileFind all posts by markotkaSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7887
Reply with quote
In phped 3.3, we adjusted all the default shortcuts and replaced all Ctrl-Alt-XXX with other alternatives to avoid any further problems with AltGr...
View user's profileFind all posts by dmitriSend private messageVisit poster's website
No @ character
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic