NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Matched variable highlighting no longer working in 15010.


Joined: 29 Sep 2004
Posts: 62
Location: �' AND sleep(21); /*
Reply with quote
Under Settings->Editor theme->Editor tab, I previously had set the 2 $foo matched highlighted variables to be pink text on dark blue background, but that setting is no longer available as far as I can see, and in the editor itself the matched variables are no longer highlighted. Is there a way to get it back?
View user's profileFind all posts by pointySend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger


Joined: 29 Sep 2004
Posts: 62
Location: �' AND sleep(21); /*
Reply with quote
I installed 15010 at office and home and both installations had the same issue with matched variables not highlighted, but this morning it unexpectedly started working at my office. Not sure what switched it on. Still no way to change it in the Settings but I'm not too fussed about that. I haven't checked at home yet.
View user's profileFind all posts by pointySend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger
Site Admin

Joined: 13 Jul 2003
Posts: 8113
Reply with quote
I think that in the beginning the built-in parser was busy parsing your project(s) and you didn't give it a chance to parse currently open file to highlight the variables.
As soon as parser has finished, editor started showing them.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 29 Sep 2004
Posts: 62
Location: �' AND sleep(21); /*
Reply with quote
Thanks, the project is quite big so that sounds very likely, and it's also now working on my home installation. I think what threw me was that it hadn't happened with previous upgrades but in future I'll make sure to let it parse the project completely.
View user's profileFind all posts by pointySend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger
Matched variable highlighting no longer working in 15010.
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic