NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
IOHandler value is not valid


Joined: 28 Sep 2013
Posts: 68
Location: Pantin, IDF, France
Reply with quote
Hello.

Trying to run the Settings Wizard in PhpED 19.5 (Build 19524, 64bit) for a Raspberry Pi server running Apache and PHP 7.3, I get the following error :
Quote:
(X) Error: (-105) failed to download dbg-wizard (IOHandler value is not valid).

Please do you know what is “IOHandler value”, and how I can make it valid ?

Regards,

Gingko
View user's profileFind all posts by GingkoSend private message
Error: (-105) failed to download dbg-wizard (IOHandler value


Joined: 06 Mar 2014
Posts: 3
Location: Hagley Worcestershire UK
Reply with quote
If this is an error code and message, why is there no apparent help to solve the error?

Which leads me to ask myself, if I can't use phpEd to debug because of this error, what other product can I use?
View user's profileFind all posts by TwentyoneSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8256
Reply with quote
Please update to the most recent version first -- 19541. It does not make much sense to report some problems that happened in an outdated build release almost a year ago.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
IOHandler value is not valid
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic