NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Help seting up php unit


Joined: 16 Jul 2019
Posts: 4
Reply with quote
Hi, I have all the settings to run phpunit outside the IDE, but I cant make it work inside the IDE.
I need to use an external PHP installation (not provided with PHPEd), but cant find any wat to configure it.
The help dont have enough information.
Thanks!!
View user's profileFind all posts by germanvenSend private message
I changed to remote server and I get this error


Joined: 16 Jul 2019
Posts: 4
Reply with quote
Failed to copy file: phpUnitListener6.php to the _test folder.
I did copy the file, and the error is still appearing
View user's profileFind all posts by germanvenSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8010
Reply with quote
what error?

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Failed to copy phpUnitListener6.php to _test folder


Joined: 16 Jul 2019
Posts: 4
Reply with quote
Hi dmitri, this is the error:

A message box with this message:
Failed to copy file: phpUnitListener6.php to the _test folder.

So I did copy the file myself, but the error is still appearing.
View user's profileFind all posts by germanvenSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8010
Reply with quote
Can you open _test folder in project in the Workspace window and check if you see phpUnitListener6.php you copied?
If it is not there, you have to double check settings.
If it's there, you have to check permissions on the target host.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Help seting up php unit
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic