NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
About Mysql, Techplatform and php5


Joined: 31 May 2007
Posts: 9
Reply with quote
Hello.

I've tried " all "... But I wont get mysql working.

Enabled the dll files in php.ini, copied some files to the apache/bin/ but it doesnt seem that mysql is running.

Other apache servers have a program named php_admin or something like that to maintain the mysql directlly on localhost.

Is there a program that I can use to do the same here?

Best regards

Kjartan
View user's profileFind all posts by kjartaniSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
those dlls you copied are probably mysql clients, not the server itself. You have to have server installed on your own.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Mysql up an go... but no connection...


Joined: 31 May 2007
Posts: 9
Reply with quote
Now MySql is up and go....

I have installed and run phpmyadmin.

But when phpmyadmin is trying to connect to mysql it fails.

I get error 2003....

I use http login and that works fine....

I have used the default settings for phpmyadmin....


Can someone help?

Kjartan
View user's profileFind all posts by kjartaniSend private message
About Mysql, Techplatform and php5
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic