NuSphere Forums Forum Index
NuSphere Forums


Mon Oct 02, 2023 7:57 pm
Replies: 7
Views: 3663
If you want to help, you can configure your server(s) to save php logs. Then check if any logs are produced right at the time you're trying to launch debugger. If you find logs, post them there. If yo ...

Mon Oct 02, 2023 5:40 pm
Replies: 7
Views: 3663
BTW if you posted logs in the course of this issue, it would save us a day or two, may be even more -- because definitely debugger posted issue in the log and did connected to the IDE and IDE started ...

Mon Oct 02, 2023 5:04 pm
Replies: 7
Views: 3663
And actually, I'd like to add the following:

Of course, all previous discussions leaded to SSL questions around several means to use the wizard, and after a lot of searches, a very very unexpected ...

Mon Oct 02, 2023 3:47 pm
Replies: 7
Views: 3663
Debugger timed out as subject ??

There is no timeout issue there, despite it is written in one of these error messages:
The timeout message occurs absolutely instantly.
Any real timeout is at lea ...

Sun Oct 01, 2023 4:04 pm
Replies: 7
Views: 3663
With CLI it was a simple typo in code that led to this non-logical error. With SSL/web mode - it still requires some more investigation and correlation. Can you update SSLProtocol and add -TLSv1.3 ? ...

Sun Oct 01, 2023 2:47 pm
Replies: 7
Views: 3663
With CLI it was a simple typo in code that led to this non-logical error. With SSL/web mode - it still requires some more investigation and correlation. Can you update SSLProtocol and add -TLSv1.3 ? ...

Sun Oct 01, 2023 12:26 pm
Replies: 16
Views: 7678
With CLI it was a simple typo in code that led to this non-logical error. With SSL/web mode - it still requires some more investigation and correlation. Can you update SSLProtocol and add -TLSv1.3 ? ...

Sat Sep 30, 2023 2:55 am
Replies: 16
Views: 7678
No I won't tell you to stop using SSL, not at all. It's a valid environment for the debugger and everything should work fine and actually working fine for many customers. If you're using in prod, mean ...

Fri Sep 29, 2023 4:41 am
Replies: 16
Views: 7678
I think what makes difference is SSL on your servers. Can you check non-SSL, just plain HTTP?Ok.
This seems to work (tested on two servers, by just removing the http:// to https:// redirection in Apa ...

Tue Sep 26, 2023 5:16 pm
Replies: 16
Views: 7678
Based on the screenshot at the top, debugger didn't try to connect to tunnel. I'd expect no traffic there at all.
Actually yes, there is.

I can see nearly the same tunnel traffic start using 20.0 ...

Tue Sep 26, 2023 6:49 am
Replies: 16
Views: 7678
I will check on this later, but in the meantime, I made several Wireshark network captures on the client sides, filtered on localhost port 7869.

If ever you are interested by a copy of them.

Mon Sep 25, 2023 10:57 am
Replies: 16
Views: 7678
If you have problems with tunnels you need to turn your server logs and go from there. Ssh daemon rarely returns anything useful at all -- in case of problems it just returns unauthenticated response, ...
Page 1 of 7
All times are GMT - 5 Hours