NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Word wrap


Joined: 31 May 2017
Posts: 57
Reply with quote
Hi,
In one of my phped installation I've the word wrap feature that remains always active. If I click on the left vertical toolbar it gets disabled for that file but after a while is enabled again by itself.
I've tried to upgrade to latest version but problem persists.

How can I definitely disable word wrap? I want to have lines of code one one line, without splitting long lines on multiple lines

Tnx [/quote]
View user's profileFind all posts by blacktekSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 8239
Reply with quote
View->WrodWrap (Ctrl+W) changes it globally while toolbar next to the editor changes it locally

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 31 May 2017
Posts: 57
Reply with quote
Thank you Dmitri; I try this. I was looking in IDE settings, without success.
View user's profileFind all posts by blacktekSend private message


Joined: 09 Feb 2018
Posts: 5
Reply with quote
Thanks! I miss to change the attribute to global.
View user's profileFind all posts by guillerSend private message
Word wrap
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic