NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Windows 10 - Unable to run program


Joined: 23 Sep 2015
Posts: 3
Reply with quote
Has the application been updated with Support for windows 10 yet?
View user's profileFind all posts by dave7802Send private message


Joined: 10 Apr 2014
Posts: 52
Reply with quote
I have been running phped on windows 10 since the release of windows 10 (couple months anyways) with no issues. A suggestion would be to post in the problems you are having and maybe others can offer assistance in resolving them.
View user's profileFind all posts by probc2Send private message


Joined: 07 Oct 2015
Posts: 3
Reply with quote
I've also been running on Windows 10 without issue. Not sure if that is still the case but I wouldn't hold back from trying 10.

Today I did have an issue. It is too early to determine a cause but it came soon after a connectivity problem and deleting NuSphere PhpEd folder in the Roaming folder of AppData did fix my problem. So I can get back to work as soon as I finish posting this. Thought I would just mention it should it turn out to be related to a Windows 10 update I may have got in the last 24 hours. I did restart and use the editor after any updates so I feel it can be ruled out as a cause of my issue.

Overall Windows 10 and NuSphere PhpEd work very smoothly. My productivity is increasing a lot because there is less than a 2 minutes between pressing the laptop power button and having PhpEd up ready to code. I love my mornings now because I'm coding before the kettle boils!
View user's profileFind all posts by WebTechGlobalSend private message
Windows 10 - Unable to run program
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic