NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
EOL setting


Joined: 31 May 2014
Posts: 15
Reply with quote
I want NuSphere to remember some options from setting dialog.
But every time these settings is reset to default.
1. open settings -> editor settings -> remove character in "special symbols -> EOL"
2. open any file with EOL (end of line) characters
3. see the EOL character still showed
4. go to view -> "show hidden characters" and uncheck and check again this option
5. open settings -> editor settings and see the character in "special symbols -> EOL" is back again.

I'm using NuSphere v.13
I'l show you what I mean.

_http://postimg.org/image/gjw9cnb1x/
_http://postimg.org/image/ak8i8zq9h/
_http://postimg.org/image/6p546f73p/
_http://postimg.org/image/i2rnhmhmd/
_http://postimg.org/image/doj65s71x/

can someone help me to solve this?
thanks in advance.
View user's profileFind all posts by tntc4Send private message
Guru master

Joined: 24 Jul 2009
Posts: 729
Reply with quote
If I set the EOL marker to a space, it works as expected. I'm guessing that if it is blank then PhpED has a hard-coded default to use the paragraph mark. The paragraph mark is possibly difficult for people to type in themselves, so this seems like a reasonable thing for it to do.

Probable Answer: Enter a space, not blank.
View user's profileFind all posts by plugnplaySend private message


Joined: 06 Nov 2013
Posts: 54
Reply with quote
i know for sure that it doesnt show my resent worspaces when i re open the phpEd, hopefully for 14 they ll fix it cuz it's a bit annoying
View user's profileFind all posts by r1d3rSend private message
Guru master

Joined: 24 Jul 2009
Posts: 729
Reply with quote
Do you have the option for Load last workspace at startup ticked? If you do, then it won't show the list of recent workspaces.
View user's profileFind all posts by plugnplaySend private message
EOL setting
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic