NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Smat Sync - Error


Joined: 25 Mar 2013
Posts: 10
Reply with quote
9061
Trying download files from remote VPS via Smart Sync. It shows error message : Unexpected driver type (D)
At other side Uploading process is fine. So, I can only upload files to remote VPS...
View user's profileFind all posts by aaliseykoSend private message


Joined: 06 Jun 2013
Posts: 24
Reply with quote
Are you using the latest build 9063? If so, I've been battling an issue with nusphere for a while now that might be related. Smart-sync works fine with FTP or SFTP in build 9055 (there are other issues with file/folders that it actually syncs), but when they release build 9059, 9061, and now 9063 they have managed to break the smart-sync routine (it doesn't scan/compare the remote/local) and unfortunately won't admit it. They claim it works (although I suspect whether they are actually testing as per my detailed instructions - as they keep asking for screenshots that appear to be completely unrelated). All I know is that it is definately not working right now on my side.

In my case, smart-upload and smart-download work by themselves in the most recent build, it's just the smart-sync option that is broken.
View user's profileFind all posts by probcSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
Dear Rob, please stop.
I'm not sure what goal you pursue, but seems you don't help at all. Quite the opposite, you information is not relevant to the issue at all.


aaliseyko, 9061 was a temporary build that was shortly updated to 9063 which is known to work fine. What Rob referred to is (believed) a problem with settings that he refuses to show.
Please update to 9063 (or may be v10 now) and you'll see it working fine, otherwise, please contact support.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 25 Mar 2013
Posts: 10
Reply with quote
I'm using 9061. Can't understand how "check New Version" option works, cos it always show that PhpEd up to date (I can install 9055 and it will says that it's latst). So I updating software only at time when I reseive an e-mail message from customer care.

Looks like Smat Upload and Smart Dowload works fine via sftp.
Smart Sync Upload - work fine, show difference - work fine. And the problem is Downloadind process via Smart Sync.

View user's profileFind all posts by aaliseykoSend private message


Joined: 25 Mar 2013
Posts: 10
Reply with quote
10022 looks fine. will test it.
View user's profileFind all posts by aaliseykoSend private message
Smat Sync - Error
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic