NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PhpED 10 polystyle problem


Joined: 17 Jul 2013
Posts: 2
Reply with quote
Hi, i just downloaded and installed new phped 10 and Format with Polystyle is missing from the menu, i right click a file in the editor and it's not there, in tools i can see the polystyle in External Tools but not in Integration, can someone explain how to add it to that menu?

Thanks
View user's profileFind all posts by maryanncarper72Send private message


Joined: 17 Jul 2013
Posts: 2
Reply with quote
Nevermind, i solved it, i just had to create a new menu, select execute with shell, added "C:\Program Files\Polystyle\polystyle.exe" "@FName@" command line and some extensions
checked show this command in file bar popup
checked work with editor
checked return results to editor
and done Smile
hope it helps someone
bye
View user's profileFind all posts by maryanncarper72Send private message
Veteran

Joined: 02 Sep 2007
Posts: 116
Location: Kiel, Germany
Reply with quote
Is Polystyle still delivered with PhpED 10 (I didn't install it yet)? Maybe it has been removed because of this report.

Cheers,
Jan
View user's profileFind all posts by EnigmaSend private message
PhpED 10 polystyle problem
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic