NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
When I try to preview PHP code I only see blue blocks. -pics


Joined: 17 Jun 2011
Posts: 2
Reply with quote
I actually want to see the result of my code! i.e in the picture below I want to see "Hello world" not just a blue code block. How can I do this?

[/img]
View user's profileFind all posts by bootstickSend private message
Guru master

Joined: 24 Jul 2009
Posts: 710
Reply with quote
A preview will show HTML but you have to 'run' the site to see output of PHP. For example, press F9 to start a debug session.
View user's profileFind all posts by plugnplaySend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
yep.
if preview executed php, just imagine what would happen if there was something like rmdir(), unlink, or sql with delete from xxx table...
or you never write anything like this and never use any 3rd party code that can do this?

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 17 Jun 2011
Posts: 2
Reply with quote
Actually I'm just learning the ropes of php right now.

OK, I did do a "run" however now i get a "the page is not available" which I assume means the ide isnn't getting through online. What setting is causing this? I must have not configured something.

Thanks for the help guys Smile
View user's profileFind all posts by bootstickSend private message
When I try to preview PHP code I only see blue blocks. -pics
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic