NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Loading TechPlatform 3.3 over current load TechPlatform 3.2


Joined: 11 Jun 2004
Posts: 6
Reply with quote
Do I just run the install program and load over top of 3.2 with 3.3 or is there a recomended procedure ?
View user's profileFind all posts by fcs_1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
If you did any custom changins in configuration files, I'd recommend you back 'em up. Before installing 3.3 you'd stop Apache. Installation should go smooth over 3.2. I know no problems with that.
BTW, why are you going to install 3.3 ?
We have published TP 3.4 on the site
http://www.nusphere.com/eval

It contains all the most recent versions including apache 1.3.31, php 4.3.7 etc.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 11 Jun 2004
Posts: 6
Reply with quote
Thanks for the response. I only saw 3.3 on the site. Thanks for the update for 3.4 TP. Is there a 3.4 update phpED ?

also I can logon to the normal site but http://www.nusphere.com/eval will not allow me to log on with the same info.
View user's profileFind all posts by fcs_1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
Quote:
also I can logon to the normal site but http://www.nusphere.com/eval will not

the sites are for different purposes, they run independently.
Re-request password to be sent at your email.

Quote:
Is there a 3.4 update phpED

No.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 11 Jun 2004
Posts: 6
Reply with quote
I did that but it does not recognize my email id as valid. The main site does but not the eval site. Can you tell me how to get this resolved ?

thank you.
View user's profileFind all posts by fcs_1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
the sites are for different purposes, they run independently and do require different credentials. Check email history to see what userid/password were assigned or rerequest new ones (click on "forgotten password" link).
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 11 Jun 2004
Posts: 6
Reply with quote
I have tried all of that prior to writing about not getting into the site. Your user id field that you type the email name into does not recognize my email as a valid user. I have never logged onto this eval site. Did not know it exisited and if it requires different registration etc. I do not know this info.

I have been using and logging onto the main web site now for 2 years and renew updates.

What should I ask for from support ?
View user's profileFind all posts by fcs_1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
without that userid you would never download evaluation version from our site. Or you did download evaluation version from a different site ?

Anyways, if you are not registered here, you may proceed with http://www.nusphere.com/web/
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 11 Jun 2004
Posts: 6
Reply with quote
Correct I have never downloaded an eval version only paid version. I'll try the link.
View user's profileFind all posts by fcs_1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
Oh, sorry, I didn't think of that possibility Embarassed
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 11 Jun 2004
Posts: 6
Reply with quote
no problem. Logged on and downloaded. thank you
View user's profileFind all posts by fcs_1Send private message
Loading TechPlatform 3.3 over current load TechPlatform 3.2
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic