NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHPHED 3.1


Joined: 22 May 2004
Posts: 8
Reply with quote
Hi,
can I run PHPED 3.1 with php-4.3.6 ?

I am using DBG 2.16.7
Thanks
Glam
View user's profileFind all posts by glamclubSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
you can't and should not use dbg 2.16.7 with phped 3.1

phped 3.1 comes with dbg 2.12 and it is the only version that can be used with phped 3.1.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 22 May 2004
Posts: 8
Reply with quote
ddmitrie wrote:
you can't and should not use dbg 2.16.7 with phped 3.1

phped 3.1 comes with dbg 2.12 and it is the only version that can be used with phped 3.1.


So, I have to upgrade to PHPEd 3.3.1...
But I have to buy the Advantage too, as various release of PHP are not dbg with 3.1.

I agree with the upgrade cost but in this case it's a must to subscribe the Advantage.



Thanks
Glam
View user's profileFind all posts by glamclubSend private message
PHPHED 3.1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic