NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHPED 3.1 and php-4.3.6


Joined: 22 May 2004
Posts: 8
Reply with quote
Hi,
can I run PHPED 3.1 with php-4.3.6 ?

Thanks
Glam
View user's profileFind all posts by glamclubSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
php 4.3.6 was released much later than phped 3.1 and therefore this combination is not supported (officially).
On the other hand you may try debugger modules available for php 4.3.x and they will work (as far as I know).
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 22 May 2004
Posts: 8
Reply with quote
I am going to try again.

Thanks
View user's profileFind all posts by glamclubSend private message


Joined: 22 May 2004
Posts: 8
Reply with quote
ddmitrie wrote:
php 4.3.6 was released much later than phped 3.1 and therefore this combination is not supported (officially).
On the other hand you may try debugger modules available for php 4.3.x and they will work (as far as I know).


My PHPED3.1 has php_dbg.dll-4.2.3 as last version.

I tried php_dbg.dll-4.3.6 that comes with PHPED 3.3.1Eval but I got:

debugger module version mismatch. Client expects version 2.12, installed module version 2.16

Tips ?

Thanks in advance
Glam
View user's profileFind all posts by glamclubSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
http://www.nusphere.com/cgi-bin/nsp.cgi/custsrvc/utils/customer_patches.htm
contains the latest dbg 2.12.22 .
It contains modules for php-4.3.0 and php-4.3.1

Before downloading don't forget to login to the site first.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 22 May 2004
Posts: 8
Reply with quote
ddmitrie wrote:
http://www.nusphere.com/cgi-bin/nsp.cgi/custsrvc/utils/customer_patches.htm
contains the latest dbg 2.12.22 .
It contains modules for php-4.3.0 and php-4.3.1

Before downloading don't forget to login to the site first.


So, if I didn't subscribe the Advantage pack I am not elegibile for a Php release patch ? Correct ?

If yes, it's a little heavy. For example if I will buy the latest PHPED version,
I have to subscribe the Advantage pack as the dbg for php is 3.3.6 the latest. I will have no future without the Advantage.

Yes, of course it's clear.... I say only if I would like to have new features in the IDE I agree but in this manner I have only one choose.

Sorry for the bla, bla, .... but it seems a little expensive, but if I need it .. Very Happy


Thanks
Glam
View user's profileFind all posts by glamclubSend private message
PHPED 3.1 and php-4.3.6
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic