NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
First tag out of range?


Joined: 30 Apr 2010
Posts: 6
Reply with quote
In all my files I'm now noticing that there is an error on the first <?php tag that states,

"The first tag in the document is out of range."

I can duplicate this warning by creating a new blank php file, and then adding a <div></div> after the closing ?> tag.

Am I overlooking a setting somewhere? It's a little annoying because it then goes on to state errors like:
"The div tag must have an end tag but the end tag was not found"

And there isn't even a div tag before it.
View user's profileFind all posts by StevenFSend private message


Joined: 07 Nov 2007
Posts: 43
Reply with quote
Sorry for the confusion, but this error report comes from the CSE HTML validator, 3-rd party product which we install with PhpEd, so you can ask the vendor of CSE why they consider this HTML invalid. By default we install PhpEd with "validate HTML in PHP" option OFF in Code Insight settings, probably you turned it ON.
Best regards,
Nusphere Customer Care
View user's profileFind all posts by gitmansSend private message


Joined: 30 Apr 2010
Posts: 6
Reply with quote
Thank you, that fixed it.
View user's profileFind all posts by StevenFSend private message
First tag out of range?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic