NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Different version (2.11) of DBG extension, 2.16.3 expected


Joined: 22 Apr 2004
Posts: 1
Reply with quote
Downloaded the eval version of PHPEd for windows, but my scripts runs on linux. Installed DBD 2.11.23 on linux ok. But when I try to use PHPEd with it it says :
4:20:08 10.0.0.20 client connected
22/04/2004 4:20:08 252 Different version (2.11) of DBG extension, 2.16.3 expected
22/04/2004 4:20:17 252 Failed to initialize instance of IDE CoClass {F7B68CDA-BFAF-440A-B72B-895D0C2E8BED}. OSERR (0x80004005) 'Error no especificado'.
22/04/2004 4:20:17 252 IDE CoClass version 2.16, failed to start debugging
22/04/2004 4:20:18 10.0.0.20 client disconnected

Any clues where may I find the 2.16 of DBD for linux ?

Thanks.
View user's profileFind all posts by info@sistemasdinamicos.coSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
it's clear. You have to install dbg 2.16 on your server.
See PHPED FAQ forum for the details.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 25 Apr 2004
Posts: 3
Reply with quote
ddmitrie wrote:
it's clear. You have to install dbg 2.16 on your server.
See PHPED FAQ forum for the details.


dbg 2.16 can be found in phped 3.3 installation dir, \debugger\server\linux
View user's profileFind all posts by pycSend private message
Different version (2.11) of DBG extension, 2.16.3 expected
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic