NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Error: XML error parsing SOAP payload on line 1: > requir


Joined: 04 Jul 2008
Posts: 3
Reply with quote
Hi,

After switching to php's latest version 5.2.11 version I'm getting a XML error parsing SOAP payload on line 1: > required error on an import cron job. I was forced to switch to this version by my client's PCI compliance company. These functions were working just fine before I rebuilt php.

I don't know were to start looking. Could it just be a php.ini setting? What does that message error mean in the first place? I've tried Googling it but didn't find anything usefull.

nusoap version used : nusoap.php,v 1.114 2007/11/06
some php setings already changed: max_input_time:160; max_execution_time:650; memory_limit:-1;
Thanks for your help
View user's profileFind all posts by matins007Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
first, make all php errors appearing in php.log and not in the output, then check the log.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Error: XML error parsing SOAP payload on line 1: > requir
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic