NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
how can i stop the warning message from coming up?


Joined: 04 Apr 2004
Posts: 2
Reply with quote
When I start by debugging sessions, I keep getting the annoying dialolg box which states that <insert editor here> hasn't been verified to work with my particular version of DBG. That's very informational but since my debugging works perfectly fine, I would like to stop that box from constantly coming up. It is now merely a nuisance. Is there a flag in the registry or elsewhere where I can disable the warning? I'm running version 2.10b3 on WinXP, BTW.

TIA!

Sean
View user's profileFind all posts by seanstonerSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
What <insert editor here> do you run ?
DBG has no such messages and does not verify the IDE Smile
Seems you have to submit to <insert editor here> authors
View user's profileFind all posts by dmitriSend private messageVisit poster's website
my apologies


Joined: 04 Apr 2004
Posts: 2
Reply with quote
my <insert editor here> Very Happy includes phpcoder and phpedit. The same exact message dialog pops up with both apps, so I presumed that it was a DBG dialog. I'll contact the editor authors and report my findings back here.
View user's profileFind all posts by seanstonerSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
If you was using phped, your would be able to adjust Error Level and hide the messages by their classes, or disable them altogether and see them in error log window only.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
how can i stop the warning message from coming up?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic