NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Should've Looked A little Closer


Joined: 22 Dec 2007
Posts: 38
Reply with quote
I purchased PhpDock and NuCoder today, only to be disappointed by references to versions that don't exist, spotty documentation, etc. I see from the lack of activity in the PhpDock and NuCoder forums that these products are not ready for primetime -- unacceptable branding issues, lack of simple deployment methodology -- these products were released before their time.

I was so impressed with PhpED that I never even bothered trying the trial versions -- that's on me. It won't happen again.

With so many open source obfuscaters and servlets available, the folk(s) at NuSphere need to get on their game if they plan on charging for what others give away. Sorry to say I'll be asking for a refund on these two products.
View user's profileFind all posts by LovinItAllSend private message


Joined: 22 Dec 2007
Posts: 38
Reply with quote
Okay....I've gotten PhpDock 2.0 configured and working -- I'm even using the IonCube loaders (Sorry, NuLoader....I've got to use this for now). I'm having a pesky problem with CGI/FAST-CGI bailing on me, but the NuSphere folks are (hopefully) looking at it.

Much better than the previous version. Branding is awesome...now if I can just get rid of that cgi error....
View user's profileFind all posts by LovinItAllSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
There are no problems with CGI/FAST CGI in PhpDock as far as I know.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 13 Sep 2009
Posts: 2
Reply with quote
This is an older post, but I think I found the issue with CGI/FASTCGI crashing. I was receiving the same Microsoft crash report anytime I would try to run PHPDock on certain XP builds. The issue seems to be with PHP 5.2.5 - there is also a bug that was opened about this in the PHP bug database, but I believe it was suspended due to lack of feedback. Anyway, I packaged my app with PHP 5.2.6 and it worked fine. Thought this might save someone time if they encounter a similar issue, since the eval version of PHPDock currently comes with PHP 5.2.5
View user's profileFind all posts by dcs973Send private message
Should've Looked A little Closer
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic