NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Nusoap script ending prematurely on server


Joined: 10 May 2009
Posts: 1
Reply with quote
Dear All,

I have developed a nusoap client for soap webservices which works find on a local machine. when i am testing same client on sitegrounds hosting it is
ending prematurely leaving no trace on cpanel errror log or in browser. I am print the debug information but nothing is printed once the script dies ...

I tried with curl and without curl in both the cases the behaviour is same.

Trace from script
=====
Debug

2009-05-10 22:47:46.914643 nusoap_client: ctor wsdl= timeout=0 response_timeout=30
endpoint=string(71) "http://xxxxx- soap end point --xxxx"
2009-05-10 22:47:46.914859 nusoap_client: instantiate SOAP with endpoint at http://xxxxx- soap end point --xxxx
2009-05-10 22:47:46.914936 nusoap_client: setUseCURL(1)
2009-05-10 22:47:46.915004 nusoap_client: setHeaders headers=
string(99) "<ns:security xmlns:ns="http://xx"> <ns:passkey>key</ns:passkey> </ns:security>"

Request:
(no request is printed )

Sending the request to server (I am printing this before calling the call method.)


..... and after this the script stop working.
============= END ================

I am struggling to understand what is wrong?

Please provide some guidance.

Thanks
View user's profileFind all posts by ronghesterSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7887
Reply with quote
you may want to debug your server script to see exactly how it works and what it returns.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Nusoap script ending prematurely on server
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic