NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHP Express on IBM Power5 with Debian leny


Joined: 07 Jul 2009
Posts: 2
Reply with quote
Hi,
i would like to install PHP Express an an Debian Lenny (64 Bit) whitch is installed an an IBM Power 5 Server. In the downloadpackage is no Module für Power CPU.
Is there an solution for my Prob.

I tried to install the phpexpress-2.0-MacOSX-10.5.tar.gz Module but i become this error:

Code:
PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/phpexpress-php-5.2.so' - /usr/lib/php5/20060613+lfs/phpexpress-php-5.2.so: invalid ELF header in Unknown on line 0


Here the info about my System:

Code:
uname -a
Linux ww2 2.6.26-2-powerpc64 #1 SMP Fri May 29 00:38:20 UTC 2009 ppc64 GNU/Linux


Regards
Michael
View user's profileFind all posts by michael-kSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
Michael,

Sorry, but Linux under PowerPC-64bit platform is not supported at the moment.
If you're a customer, please contact NuSphere Suppport.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 07 Jul 2009
Posts: 2
Reply with quote
Thank you, so i try it at the NuSphere Support
View user's profileFind all posts by michael-kSend private message
PHP Express on IBM Power5 with Debian leny
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic