NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
phpexpress for glibc-2.5/x86


Joined: 31 Mar 2009
Posts: 3
Reply with quote
Which version should I use for the following configuration:

PHP Version: 5.2.8
Linux glibc-2.5/x86

Thanks!
RCP
View user's profileFind all posts by roostermanSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
if you open readme.txt in the loader subdirectory you'll see the following table:
Code:
+===============+===========+==================+=======================================+===========+==========+
| Operating     | Bitness   | Requirements     | Archive or                            | Directory | Comments |
| system        | and CPU   |                  | Location                              | inside    |          |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| Linux         | x86, 32   | glibc >= 2.3     | phpexpress-2.0-Linux-glibc-2.3.tar.gz | x86       |          |
| Linux         | x86, 64   | glibc >= 2.3     | phpexpress-2.0-Linux-glibc-2.3.tar.gz | x86_64    | 5        |
| Linux         | x86, 32   | glibc >= 2.7     | phpexpress-2.0-Linux-glibc-2.7.tar.gz | x86       | 6        |
| Linux         | x86, 64   | glibc >= 2.7     | phpexpress-2.0-Linux-glibc-2.7.tar.gz | x86_64    | 5, 6     |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| Windows       | x86, 32   | TS PHP, crt6     | phpexpress-2.0-Windows\x86                        | 1, 3     |
| Windows       | x86, 32   | NTS PHP, crt6    | phpexpress-2.0-Windows\x86_NTS                    | 2, 3     |
| Windows       | x86, 32   | NTS PHP, crt8    | phpexpress-2.0-Windows\x86_NTS_VC8                | 2, 4     |
| Windows       | x86, 64   | TS PHP, crt8     | phpexpress-2.0-Windows\x86_64                     | 1, 4     |
| Windows       | x86, 64   | NTS PHP, crt8    | phpexpress-2.0-Windows\x86_64_NTS                 | 2, 4     |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| FreeBSD       | x86, 32   | v.6 or higher    | phpexpress-2.0-FreeBSD-6.tar.gz       | x86       |          |
| FreeBSD       | x86, 64   | v.6 or higher    | phpexpress-2.0-FreeBSD-6.tar.gz       | x86_64    | 5        |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| Sun (solaris) | sparc, 32 | v.8 or higher    | phpexpress-2.0-SunOS-5.8.tar.gz       | sparc     |          |
| Sun (solaris) | sparc, 64 | v.8 or higher    | phpexpress-2.0-SunOS-5.8.tar.gz       | sparc_64  | 5        |
| Sun (solaris) | x86, 32   | v.10 or higher   | phpexpress-2.0-SunOS-5.10.tar.gz      | x86       |          |
| Sun (solaris) | x86, 64   | v.10 or higher   | phpexpress-2.0-SunOS-5.10.tar.gz      | x86_64    | 5        |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| NetBSD        | x86, 32   | v.3 or higher    | phpexpress-2.0-NetBSD-3.tar.gz        | x86       |          |
| NetBSD        | x86, 64   | v.3 or higher    | phpexpress-2.0-NetBSD-3.tar.gz        | x86_64    | 5        |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| OpenBSD       | x86, 32   | v.4 or higher    | phpexpress-2.0-OpenBSD-4.tar.gz       | x86       |          |
| OpenBSD       | x86, 64   | v.4 or higher    | phpexpress-2.0-OpenBSD-4.tar.gz       | x86_64    | 5        |
+---------------+-----------+------------------+---------------------------------------+-----------+----------+
| Mac OSX       | x86, 32   | v.10.5 or higher | phpexpress-2.0-MacOSX-10.5.tar.gz     | x86       |          |
| Mac OSX       | x86, 64   | v.10.5 or higher | phpexpress-2.0-MacOSX-10.5.tar.gz     | x86_64    | 5        |
| Mac OSX       | ppc, 32   | v.10.5 or higher | phpexpress-2.0-MacOSX-10.5.tar.gz     | ppc       |          |
+===============+===========+==================+=======================================+===========+==========+


I believe that the "Requirement" glibc >= 2.3 suffiently well matches glibc 2.5

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
phpexpress for glibc-2.5/x86
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic