NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
setting up remote debugging


Joined: 11 Nov 2007
Posts: 11
Reply with quote
Please help to get remote debugging to work. I've read various posts about but could not get it right.

The remote server is a linux-box with virtual domains like that:
srv/www/htdocs/virtual_domain/htdocs

DGB Wizard suggests

Project -> Root Directory: /srv/www/htdocs/virtual_domain/htdocs/

When I enter that in the project properties under project root directory
phped wants to create C:/srv/www/htdocs/virtual_domain/htdocs/


My project properties:

Project C:\ ... user folder ... \NuSphere\PhpED\projects\gio.ppj
Root Dir G:\xampp\htdocs_gio (a copy of the remote dir)
Source control: noen

Publishing: top dir: /srv/www/htdocs/virtual_domain/htdocs

Mapping: Root url: http://virtual_domain
Remote root dir: /srv/www/htdocs/virtual_domain/htdocs


When I try to debug a local file message is "Failed to start debug session. Page http://virtual_domain/htdocs/test.php..."
It's suggested to enter a valid mapping root url


Clueless - where am I wrong?
View user's profileFind all posts by mifeSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
I'd recommend you to run Project Settings Wizard and follow the instructions. See the button in the Prject Properties dialog bottom left corner.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
setting up remote debugging
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic