NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Upgrading Php ED from 5.0


Joined: 09 Apr 2009
Posts: 1
Location: Northern California
Reply with quote
I'm sure I'm posting this in the wrong place. I have a license for PHP Ed 5.0 and I want to upgrade to 5.6. I believe I still have support because we renewed it at one point. But my email address has changed and I can't find a phone number online to call.

Any help would be... helpful,

Mike
View user's profileFind all posts by tanzengeistSend private message


Joined: 22 Jun 2007
Posts: 12
Location: SF
Reply with quote
Hi I have similar question too. I'm running PhpED 5.2 (build 5242) and are thinking of upgrading to the latest 5.6. I'm running Vista Enterprise, should I just directly install 5.6 on top of 5.2, or should I uninstall 5.2 first, then install 5.6? I don't want to lose all my project settings and so on though. Also I think I probably also need to replace the debugger .dll too ?? Thanks!
View user's profileFind all posts by chuangSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN Messenger
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
@Mike,
You can login with your account to shop.nusphere.com/customer and change the email.
If you need our help, please use this form to contact customer care dept: http://shop.nusphere.com/contact_us/

@chuang,
it's explained in this post: http://forum.nusphere.com/mini-faq-install-and-settings-t3328.html

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Upgrading Php ED from 5.0
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic