NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
What version of PHP comes with PHPEd v3.3 b3332?


Joined: 25 Feb 2004
Posts: 3
Reply with quote
I had loaded Php 4.3.4 before finding this great development tool.

But after loading this tool it has it's own Php source.

Also has anyone tried using a different version of Php with this tool?
View user's profileFind all posts by MuhadSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
You may work with whatsoever php version starting with 4.0.6 and higher.
Php-4.3.4 bundled with phped is recommended but finally choise is yours.
The difference is that bundled php supports https/ftps streams.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
What version of PHP comes with PHPEd v3.3 b3332?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic