NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
[fixed] Nucoder 1.4 encoded files on PHPExpress 2.0


Joined: 08 Jun 2008
Posts: 5
Reply with quote
Nucoder 1.4 encoded files on PHPExpress 2.0 doesn't work on my server, is this becuase 2.0 doesn't support nucoder 1.4 files or is it my server that is wrongy configured ?

get this error with 1.4 file and loader 2.0
Code:
Fatal error: Failed to load encoded file (/var/www/Command.php) possibly corrupted file content in var/www/Command.php on line 0

thanks Nick
View user's profileFind all posts by V3nn3tj3Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
PhpExpress 2.0 should load and run files encoded with any version of NuCoder up to 2.0. No extra settings are required. If you can't get your 1.4 files loaded by PhpExpress 2.0 please contact support.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 08 Jun 2008
Posts: 5
Reply with quote
i can't :/ and trail 2.0 coded file do work, and 1.4 coded files on 1.4 loader does work to
View user's profileFind all posts by V3nn3tj3Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
This problem is fixed in PhpExpress 2.0 build 2021. Thanks for your report.
Should you get any problems please report them to support directly. In this case they would be resolved faster.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
[fixed] Nucoder 1.4 encoded files on PHPExpress 2.0
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic