NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Output tab not displaying automatically


Joined: 24 Jan 2004
Posts: 2
Location: Colorado, USA
Reply with quote
I'm debugging an app with multiple html form pages requiring user input. When the user submits, an action page captures their input in $_SESSION and then displays the next form page.

After the action page has done its work and the cursor stops at the beginning of the next page, I hit F9 (Run in Debugger), the debugger executes the code and *sometimes* displays the Output tab automatically, while on other pages the cursor stops at the bottom of the page on or after the </html> tag. I have to click on the Output tab manually, then click the 'Submit' button on the displayed page.

Any ideas on why the Output tab is displayed automatically for some form pages and not for others?

Thanks for your help.
View user's profileFind all posts by michaelpwardSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Output is displayed automatically after debug session is finished.
If you see it still running, even on a line below closing html tag, it means that the session is not really finished and therefore output should be not be activated (automatically).
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Output tab not displaying automatically
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic