NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
where to download php_dbg.dll-5.2.x ?


Joined: 28 Nov 2007
Posts: 4
Reply with quote
It seems to be abslolute imposible to find the new version php_dbg.dll-5.2.x to download.
Can anybody help me????

since hours I try to run the debugger with php_dbg.dll-5.1.x on my Apache 2.2.6 (Win32) with PHP 5.2.4 and nuSphere 4.2
and absolutely nothing works grrrrrrr...........arrrgggggg (sorry)

My php.ini:
extension=php_dbg.dll


[debugger]
debugger.enabled=on
debugger.profiler_enabled=on
debugger.hosts_allow=localhost
debugger.hosts_deny=ALL
debugger.ports=7869, 10000/16

[Zend]
;zend_extension_ts = "D:\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll"
;zend_extension_manager.optimizer_ts = "D:\xampp\php\zendOptimizer\lib\Optimizer"
;zend_optimizer.enable_loader = 0
;zend_optimizer.optimization_level=15
;zend_optimizer.license_path =
; Local Variables:
; tab-width: 4
; End:


that all seems right but that and tons of other trys don't work
My last chance seems to be the php_dbg.dll-5.2.x
but I don't find it to download
View user's profileFind all posts by stb-webdevSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
sorry, but why do you need it? and I'm not sure what NuSphere 4.2 is... We have just nothing like that...

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 28 Nov 2007
Posts: 4
Reply with quote
Ok, sorry ... 4.6 ... that I mean:

View user's profileFind all posts by stb-webdevSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Then you don't need to download anything. All debugger modules supported by PhpED 4.6 are shipped with PhpED 4.6. Please read FAQ on how to install an appropriate one.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 28 Nov 2007
Posts: 4
Reply with quote
I give it up yet....
and use the internal Sever of phpED that is working very fine.

My debuggers are going to php_dbg.dll-5.1.x but not newer
Ok, my NuSphere 4.6 is a bit older version to fit with newest PHP 5.2.
However, I hoped for a bit more support in that case for a great Tool like phpED Sad Confused

Thanks
View user's profileFind all posts by stb-webdevSend private message


Joined: 28 Nov 2007
Posts: 4
Reply with quote
Now I've downloaded and installed a newer trial of phpED,
then copied php_dbg.dll-5.2.x from the newer phpED to my server,
uninstalled the newer phpED,
reinstalled my older phpED (cause errors after start),

Now it works! thanks!
View user's profileFind all posts by stb-webdevSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
Quote:
Ok, my NuSphere 4.6 is a bit older version to fit with newest PHP 5.2

if I recall it right, 4.6.3 supports php-5.2 and this update is available to all customers who purchased 4.6.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
where to download php_dbg.dll-5.2.x ?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic