NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Update phpDocumentor and/or fix rendering problem


Joined: 02 Jan 2008
Posts: 28
Location: Palmyra, NJ
Reply with quote
Hello,

Is there any way a more recent version of phpDocumentor can be included in PhpEd? The current version is 1.4.2, yet PhpEd ships with 1.3.0 installed. I wouldn't necessarily care about that alone, except there is also an issue with rendering documentation with a template using the bundled phpDoc.

Instead of creating a "media" folder with the appropriate images and css files, the bundled version creates a folder called "edia" that contains nothing. I have to manually rename the folder and copy the contents of the corresponding template folder for it to work. This issue does not happen when I overwrite the bundled version's folder with the most recent update.

thanks,
-Eric
View user's profileFind all posts by unarmedmanSend private messageVisit poster's website
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
we'll do in build 5234

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 02 Jan 2008
Posts: 28
Location: Palmyra, NJ
Reply with quote
Great - thank you again dmitri!
View user's profileFind all posts by unarmedmanSend private messageVisit poster's website
Update phpDocumentor and/or fix rendering problem
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic