NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Zend Studio grabs index.php *resolved*


Joined: 06 Oct 2006
Posts: 2
Location: Richmond VA
Reply with quote
Hello, I just installed PHPDock for testing... When I launch the application, index.php gets sucked into my Zend Studio 5.2 IDE, and the PHPDock just hangs saying: Waiting on Localhost. Please advise. Thanks, Scot L. Diddle, UPS Freight, Richmond VA

_________________
ND
View user's profileFind all posts by ScotDiddleSend private messageAIM Address
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
Check if you have IniFilePath key in HKEY_LOCAL_MACHINE\SOFTWARE\PHP registry.
If so, I'd recommend to remove it.
Also, make sure that Zend's php.ini with all Zend's extensions is in Zend's php.exe directory, not in Windows nor in Windows\system32
Finally run phpinfo() in phpdock's index.php and check the results (or submit them to me using pm)

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Zend Studio grabs index.php [SOLVED]


Joined: 06 Oct 2006
Posts: 2
Location: Richmond VA
Reply with quote
dmitri, Thanks, Removing the entry from the registry did the trick... After removing the ZendStudio PHP pointer, sample worked fine... Looks like NuSphere may be on to something here... Thanks again for the reply, and correct fix. Scot L. Diddle, UPS Freight, Richmond VA...

...No Digital -- None of the Time...

_________________
ND
View user's profileFind all posts by ScotDiddleSend private messageAIM Address
Zend Studio grabs index.php *resolved*
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic