NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Re: PhpED 3.2 FAQ


Joined: 18 Oct 2003
Posts: 1
Location: Espoo, Finland
Reply with quote
Hello,

ddmitrie wrote:
PHPEd 3.2 can work with debugger modules 2.14.x only. For your convenience, phped is shipped with debugger modules for different server platforms and they all can be found in the debugger subdirectory. There are few php_dbg.dll-x.x.x for different php versions (starting with 4.0.6) and four tar balls containing modules for Linux (glibc 2.1 and higher) and for FreeBSD (4.8 and higher)


Is it possible to get the server module for OpenBSD 3.2 stable that runs PHP 4.2.3 ? I've already built one that is of version 2.11.23, but cannot use it with PHPEd ;(

_________________
Tero Ripattila
View user's profileFind all posts by terppaSend private messageICQ Number
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
Yes we provide debugger modules for different platforms, other than officially supported. But you have to purchase phped advanced license first. After you do it, we will compile debugger ourselves and provide you dbg binaries.
In case if you want to compile debugger sources yourself, you can purchase them too. Please contact sales AT nusphere DOT com for details.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
OpenBSD
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic