NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Forever "waiting for debug session"


Joined: 15 Aug 2006
Posts: 12
Reply with quote
Hello,

I start dbg-cli. Then I issue a command:
Code:

> listen

dbg-cli says:
Code:

Waiting for debug session (press Ctrl-C to stop)...

and then waits forever.

Do I do something wrong?
View user's profileFind all posts by pupaSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
what version of dbg-cli are you using?

Quote:
Do I do something wrong?

Probably, you have not configured php. Check phpinfo() to make sure that debugger is loaded and enabled.
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 25 Aug 2006
Posts: 1
Reply with quote
You may need to add DBGSESSID to your request URL:

http://foo/bar.php?DBGSESSID=@debuggerhost:debuggerport
View user's profileFind all posts by klangeSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7881
Reply with quote
dbg-cli does not require this.
It knows how to add DBGSESSID to the URL and does so.
BTW, we're talking about 2.13 or 2.15, free version of the debugger. It's where dbg-cli is available as a console version of the debugger.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Forever "waiting for debug session"
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic