NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
PHP 4.4.0 dev


Joined: 02 Oct 2003
Posts: 1
Reply with quote
I have Apache server under W2k and PHP version 4.4.0 dev. Is there an option run PHP DBG? I have tried php_dbg.dll-4.3.0 and there was no sign of runing in phpinfo(). Pls, help...

Thanx
View user's profileFind all posts by matobarSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7887
Reply with quote
It's my understanding that there is a really great chance that 4.4 will never be released. At least according to php.internals forum...
If it's going to be finished at least with the RC1 phase, I would update DBG to support it. Otherwise, I'll do update for supporting php5 only.
Regarding the recently released 4.3.4rc1, dbg 4.3.3 should work with it.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
PHP 4.4.0 dev
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic