NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Problem: DBG with PHP Coder


Joined: 29 Sep 2003
Posts: 2
Location: Pisa
Reply with quote
I've PHP 4.3.3 - dbg 2.11.23 - last version of PHP coder using on W2000.

With phinfo() I've seen that all seems OK, but running an example... the debug option aren't able.

I've tried to put manually DebugBreak() and a INFO window tell me:
"PHP CODER has not been verified to work with this version of DBG.You........Current DBG version is:2.11.23. Last DBG version this PHP Coder Release verified to work with was:2.04. Please........"

And the PHP DBG listener tell me: "Different version (2.04) of IDE CoClass, 2.11.23 expected"

Probably some version doesn't match.....Could you help me??
View user's profileFind all posts by davideSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7897
Reply with quote
if php coder warns you about possible incompatibility, why don't you ask php coder developers through their forum directly ?
Smile. At least, there is no problem with dbg.
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Already done....


Joined: 29 Sep 2003
Posts: 2
Location: Pisa
Reply with quote
As you suggest, DDM, I've post the same problem to php coder developer's forum....but no answer!
Naturally if someone got the some problem, I hope that could help me also here..:! Very Happy
View user's profileFind all posts by davideSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7897
Reply with quote
May be the problem is that php coder being free software lacks any kind of tech support ?
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Problem: DBG with PHP Coder
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic