NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Is anyone having FTP issues in phped vsn 17?


Joined: 23 Jan 2015
Posts: 16
Reply with quote
Is anyone else having this issue? After upgrading to phped 17 (buld 17030) from phped 16, the ftp accounts are struggling to connect. now phped just hangs with a spinning icon when accessing any ftp accounts. I've tried removing the ftp accounts in phped and adding them back, to no avail. sometimes it seems to connect briefly, and a few files show, then it hangs again and hangs for several minutes until it times out.

i can open FileZilla and connect to the same ftp server fine at the same time that phped is hanging and trying to access the exact same ftp account. i'm using phped 32 bit, on win 10. If no one else is having this issue, then perhaps the routing to my ftp server is timing out somewhere along the way. but the timing of this is just too strange. i was literally working just fine with ftp accounts in phped 16 before i updated to phped 17. Thanks.
View user's profileFind all posts by markh1Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 7857
Reply with quote
You need to check your firewall.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Is anyone having FTP issues in phped vsn 17?
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic