NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Upgrade PHP Version


Joined: 20 Feb 2014
Posts: 5
Reply with quote
hello, I have PHP Ed Profesional 13. If I use "echo phpversion();" I get: 5.3.18

How can I set new version of PHP? I download php 5.5 and I put it in the same folder as the previous version, and I set the path in windows environment. But I always get the same version.

Any help, please?

Thanks!
View user's profileFind all posts by jdoradoSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
phped v13 comes with php 5.4, not 5.3.
seems you're checking php in different directory, not in phped's.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 20 Feb 2014
Posts: 5
Reply with quote
thanks dmitri. ┬┐How can I change this to use the php directory which I need?

Thanks in advance.
View user's profileFind all posts by jdoradoSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7901
Reply with quote
If you work with apache or IIS you have to update their configuration. If you work with SRV server, you can do this in PhpED tools->settings.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website


Joined: 20 Feb 2014
Posts: 5
Reply with quote
Thanks, I'm working with TechPlat.
View user's profileFind all posts by jdoradoSend private message
Upgrade PHP Version
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic