NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
undefined symbol: DebugBreak


Joined: 05 Nov 2007
Posts: 4
Reply with quote
On Fedora 10 with latest dbg-php-5.2.so version 3.6.9 Build 5636

I get the following error:

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/dbg-php-5.2.so' - /usr/lib/php/modules/dbg-php-5.2.so: undefined symbol: DebugBreak in Unknown on line 0

> uname -a
Linux foobarnet.com 2.6.27.19-170.2.35.fc10.i686 #1 SMP Mon Feb 23 13:21:22 EST 2009 i686 i686 i386 GNU/Linux

The previous version that I have that works is version 3.6.7

I did not have a chance to try the version that came with the Build 5634
View user's profileFind all posts by JimWSend private message
Site Admin

Joined: 13 Jul 2003
Posts: 7861
Reply with quote
Looks like Friday's 13th effect...
My fault, actually, and I'm sorry. Will fix the problem tomorrow.

update:
Update is available.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Version 3.6.10 fixed the problem


Joined: 05 Nov 2007
Posts: 4
Reply with quote
Version 3.6.10 fixed the problem

Thanks for fast response!!
View user's profileFind all posts by JimWSend private message
undefined symbol: DebugBreak
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic