NuSphere Forums Forum Index
NuSphere Forums
Reply to topic
Settings Wizard Error 128


Joined: 08 Dec 2008
Posts: 34
Reply with quote
When I create a project with NuSphere build 5.6, I get an error during the "Check Debug Session" tests. The window displays this:

Debug Session is started
stepped into dgg-sample.php(2) line
breakpoint triggered at dbg-sample.php(3) line
succeeded with evaluation expression
succeeded with run to cursor at dbg-sample.php(9) line
debug session is finished
Error (-128)

It appears as thought he Debug Tests completed successfully but the form still shows an error.

Can someone please point me in the right direction?[/img]
View user's profileFind all posts by radi8Send private message


Joined: 13 Oct 2006
Posts: 21
Reply with quote
Please check if you are using the latest dbg-wizard.php script (should be V2.0.2003) that you can download here:

http://www.nusphere.com/products/dbg_wizard_download.htm

It's the same script that you also can find under your phpED install-directory f.ex.: C:\Programs\Nusphere\PhpED5.6\dbgwizard

Hope that helps.
Sares
View user's profileFind all posts by SaresSend private message


Joined: 08 Dec 2008
Posts: 34
Reply with quote
Yup, I have that installed per the instructions (I also got it again just in case) with the same results.
View user's profileFind all posts by radi8Send private message
Site Admin

Joined: 13 Jul 2003
Posts: 8246
Reply with quote
it was false positive, issue #0002586
As you can see on this page
http://www.nusphere.com/news/changes56.htm
two updates were released since that.

_________________
The PHP IDE team
View user's profileFind all posts by dmitriSend private messageVisit poster's website
Settings Wizard Error 128
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Reply to topic