NuSphere Forums Forum Index
NuSphere Forums


Thu Jun 23, 2011 4:50 am
Replies: 17
Views: 10378
The difference is pretty obvious actually: my firstpost lists all the loaded extensions and only phpexpress is not loaded. What i wrote in my last post says 'not a single extension is loaded successfu ...

Wed Jun 22, 2011 1:45 am
Replies: 17
Views: 10378
That may be right, but i have no idea how well known apachelounge.com really is.
I haven't tried NuSphere TechPlatform because we have a few other programms runnig which require specific versions of ...

Tue Jun 21, 2011 5:43 am
Replies: 17
Views: 10378
It turns out we were both wrong. After downloading php again and reinstalling it to a different location (it's c:/php now, used to be c:/programme/php) it all works just fine.
I did some tests on a l ...

Mon Jun 20, 2011 8:40 am
Replies: 17
Views: 10378
i am very sure it is vc9

I installed apache 2.2.19 (apachelounge_dot_com) vc9. Then I added php 5.3.6 vc9 (the installer is called php-5.3.6-Win32-VC9-x86.msi) to go with it and then I added your p ...

Mon Jun 20, 2011 3:13 am
Replies: 17
Views: 10378
I downloaded from apachelounge which is vc9

Fri Jun 17, 2011 9:14 am
Replies: 17
Views: 10378
it says vc9 in my first post.

Fri Jun 17, 2011 3:22 am
Replies: 17
Views: 10378
Yes, that is exactly what i meant.

I am using vc9 as to be read in my first post (as well as the exact versions and the precise behaviour) Wink

cheers

Fri Jun 17, 2011 1:28 am
Replies: 17
Views: 10378
Thanks for your reply.
It's the same behaviour with a full path provided to zend_extension line (Path is correct).
In fact when I include the ionCube encoder via zend_extension=extension.dll with th ...

Fri Jun 03, 2011 4:40 am
Replies: 17
Views: 10378
OS: Microsoft Windows Server 2003 SP2
Apache: 2.2.19 vc9 win32
php: 5.3.6
phpexpress: 5.3

Our company plans to move away from Zend due to the lack of thread safe supported software and therefore ...
Page 1 of 1
All times are GMT - 5 Hours